آسیب‌پذیری‌هاخبر

آسیب‌پذیری بحرانی در افزونه وردپرس اجرای کد از راه دور را امکان پذیر می‌کند

به تازگی یک آسیب‌پذیری امنیتی با درجه اهمیت بحرانی در افزونه Ad Inserter وردپرس شناسایی شده است که به مهاجمان تأیید شده اجازه اجرای کد پی‌اچ‌پی (PHP) موردنظر خودشان را از راه دور می‌دهد.

به تازگی یک آسیب‌پذیری امنیتی با درجه اهمیت بحرانی در افزونه Ad Inserter وردپرس شناسایی شده است که به مهاجمان تأیید شده اجازه اجرای کد پی‌اچ‌پی (PHP) موردنظر خودشان را از راه دور می‌دهد. این افزونه تا به حال بیش از ۲۰۰،۰۰۰ بار توسط کاربران وردپرس نصب شده است.

Ad Inserter یک افزونه مدیریت تبلیغات است که با دارا بودن ویژگی‌های تبلیغاتی پیشرفته برای درج آگهی در موقعیت‌های بهینه به کار برده می‌شود. این افزونه به صورت اختصاصی برای محافظت از وب‌سایت‌ها در برابر حمله جعل درخواست میان وب‌گاهی (CSRF) طراحی شده است.

ابن آسیب‌پذیری بحرانی، تمامی وب‌سایت‌های وردپرسی دارای افزونه Ad Inserter نسخه ۲.۴.۲۱ و نسخه‌های قدیمی‌تر آن را تحت تأثیر قرار می‌دهد.
کاربران برای به‌روزرسانی این افزونه باید نسخه ۲.۴.۲۲ را که بعد از شناسایی آسیب‌پذیری منتشر شده است، نصب کنند.

 

 

نمایش بیشتر

نوشته های مشابه

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

یک × سه =

دکمه بازگشت به بالا
بستن
بستن