آسیب‌پذیری‌هاخبر

انتشار وصله سیسکو برای آسیب‌پذیری IPv6

این نقص امنیتی، اولین بار در سال 2016 کشف شد.

سیسکو (Cisco)، وصله امنیتی خود را برای آسیب‌پذیری شدید منع سرویس (IPv6 (DoS که اولین بار در سال ۲۰۱۶ کشف شد، تمدید کرد.

این نقص (CVE-2016-1409) نوعی آسیب‌پذیری در عملکردهای پردازش بسته IPv6 محصولات متعدد سیسکو است، که می‌تواند یک مهاجم غیرمجاز و راه دور را قادر به از کار انداختن یک دستگاه آسیب‌دیده کرده و پردازش IPv6 را متوقف کند، و نهایتاً منجر به منع سرویس یا وضعیت DoS در دستگاه شود

بدین ترتیب مهاجم قادر خواهد بود با ارسال بسته‌های دستکاری شده IPv6 Neighbor Discovery یا (ND) به یک دستگاه آسیب‌ دیده برای پردازش، از این آسیب‌پذیری سوءاستفاده کند. یک سوءاستفاده موفقیت آمیز می‌تواند به مهاجم اجازه دهد دستگاه را متوقف کند تا پردازش IPv6 متوقف شده و منجر به حمله منع سرویس در دستگاه شود.

نرم‌افزارهای Cisco IOS XR ،Cisco IOS ،Cisco IOS XE ،Cisco NX-OS ،Cisco ASA و Cisco StarOS تحت تأثیر این نقص قرار دارند.

گفته می شود، این آسیب‌پذیری تنها مختص Cisco نیست: این مسئله، حاصل پیکربندی اشتباه فروشنده است و هر واحد پردازش IPv6 که قادر به رها کردن چنین بسته‌هایی در مراحل اولیه یا در سخت‌افزار نباشد، تحت تأثیر آن قرار می‌گیرد. به عنوان مثال، نسخه‌های قدیمی‌تر انواع مختلف Huawei gear و Juniper Junos نیز ممکن است از این نقص متاثر شوند.

این جدیدترین وصله امنیتی ماه اوت سیسکو است که برای شش آسیب‌پذیری مهم که بر طیف گسترده‌ای از محصولات از جمله خط سرور سیستم محاسبات یکپارچه و سوئیچ‌های هوشمند سری ۲۲۰ آن تأثیر می‌گذارد، منتشر شده است. در اثر این آسیب‌پذیری‌ها، یک مهاجم غیرمجاز از راه دور می‌تواند سخت‌افزار مورد نظر را هدف قرار دهد.

 

 

نمایش بیشتر

نوشته های مشابه

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

17 + سیزده =

دکمه بازگشت به بالا
بستن
بستن